what do you mean by USE? the issue is that I had a server called ALTIRIS that had the staff shares on it.. now we have a new server called STAFF and that is where all the shares were moved to. when they log in, they get their new home folder but they also get a message to the fact for offline documents on altiris saying it can not connect. I want to reset the cache to get rid of this error.. I know how to do it by going to every machine and manually doing it but I thought /moveshare would do it??