I plan to use a kix logon script to install the Veritas Backupexec DLO. This program is only compatible with workstations and throws an error when installation is attempted on a server.

How can I have kix determine if the user is logging into Win XP, Win 2000 Pro, Win Server 2003, or Win 2000 Server?

Thanks