We've recently started using kixtart - and i can get all the basic functions to work fine (such as mapping drives, etc) - however i'm having real problems trying to get an executable to run when a user logons using a group policy (we're on W2k)

We're trying to do an updated installation of the notes 5.0.10 client. The unattended installation works fine when run manually - but when i get it to try and launch using kixstart its seems to run but nothing happens.

I've tried using both the run and shell command, creating a batch file, or running the setup directly. Now i can get the kix script to run fine if i do it manually after logging on (by mapping to the netlogon share and running kix manually) but again if i try to use a policy nothing happens - though i can see the script running - and i use the -d switch i can parse through the script but then nothing happens.

Our script at the moment looks like this
(this is just a basic version until i can get it working)

copy "\\%server%\software\Notesr5-10\Clients\notessetup.bat" "c:\lotus\"

run "c:\lotus\notessetup.bat"

and the bat file has this line

\\%server%\software\Notesr5-10\Clients\Setup.exe -s -f1 setup.iss

again it works fine if i run the kix script manually - just not while logging on...

any suggestions would be great...

[ 05 July 2002, 04:26: Message edited by: Dwayne ]