I have the error too.
Itīs definitely a bug and not a feature.

I think there are lots of problems in 4.60, so I think itīs already a betaversion and not a full release as it seem to be.

Itīs not advisable to use it in productive environment at the moment.

The bugs are big with lots of risks. The new features are not worth to risk the risks, I think.

Use 4.53 as long as you can. Only use 4.60 if you think itīs necessary.