I'm sorry to report but Tokenized scripts are NEVER going to be supported on Windows 9x

In fact I've heard through the grapevine that the Author wants to stop further ongoing support for Windows 9x going forward. (Have not heard it directly from Ruud but from someone I trust).

You can probably run 95% or more of the current 4.6 on Windows 9x but I would not expect to see any future updates that do support Windows 9x