Page 1 of 1 1
Topic Options
#69707 - 2002-09-11 12:12 AM Windows 2000 readlie errors
Anonymous
Unregistered


(after posting to the general discussion board by accident)

Hey guys, another long time no see...

I really should update my visit frequency because you're all moving too fast! Anyway, I have a question. I've downloaded the new kixtart versions since 4.10 and everytime I try a readline on a textfile I get this error (with an @serror after the readline):

Error (317 / 13D) while retrieving error information for FFFFFFFC

What is goign on?? I don't get that error on older versions but I don't get any data from the readline either... only difference from before is win 2000 SP3 (I'm testing a machine without SP3 right now). Anyone with the same problem out there?

Top
#69708 - 2002-09-11 12:14 AM Re: Windows 2000 readlie errors
Lonkero Administrator Offline
KiX Master Guru
*****

Registered: 2001-06-05
Posts: 22343
Loc: OK
could you remove that topic before it gets flooded by "please-do-not-cross-post" messages...
_________________________
!

download KiXnet

Top
#69709 - 2002-09-11 12:58 AM Re: Windows 2000 readlie errors
Anonymous
Unregistered


[Removed the post]

Tried it on a win2000 SP2 machine. Same thing...

Top
#69710 - 2002-09-10 02:20 PM Re: Windows 2000 readlie errors
Lonkero Administrator Offline
KiX Master Guru
*****

Registered: 2001-06-05
Posts: 22343
Loc: OK
I never use error handling. anyway, I have sp2 (and some pre sp3/4 fixes, no finnish sp3 out yet)

I see also some weird thing.
when I don't logon but run kix (most likely when playing with bbchecker) I get error 1311 in my eventlog.
when I try to select it, eventlog crashes.

I start to think that the errorhandling has broken at some point...
_________________________
!

download KiXnet

Top
#69711 - 2002-09-10 02:30 PM Re: Windows 2000 readlie errors
Anonymous
Unregistered


Yeah, I think so too but my main problem is the fact that I cannot use readline! I can open, writeline, close without problems but readline does not get any info and returns that error.

B.t.w. I just ran the script on an NT4 machine with the newest kix with no problems.

Top
Page 1 of 1 1


Moderator:  Glenn Barnas, NTDOC, Arend_, Jochen, Radimus, Allen, ShaneEP, Ruud van Velsen, Mart 
Hop to:
Shout Box

Who's Online
2 registered (Allen, jadewith) and 111 anonymous users online.
Newest Members
dimi575, Drecksnacken, Nlill, webtools321, multiman
17734 Registered Users

Generated in 0.029 seconds in which 0.011 seconds were spent on a total of 12 queries. Zlib compression enabled.

Search the board with:
superb Board Search
or try with google:
Google
Web kixtart.org