Page 5 of 5 <12345
Topic Options
#33121 - 2002-11-26 06:00 AM Re: I got Error code : 1208 when I run my script to map drive
Kdyer Offline
KiX Supporter
*****

Registered: 2001-01-03
Posts: 6241
Loc: Tigard, OR
Dusted off an old Me Boot Disk..

Err mistake [Embarrassed] try -

VER | find "Millennium" > nul

If you need to find it..

Go to a DOS prompt and type in:

ver

HTH,

Kent

[ 26. November 2002, 06:25: Message edited by: kdyer ]
_________________________
Utilize these resources:
UDFs (Full List)
KiXtart FAQ & How to's

Top
#33122 - 2002-11-26 08:32 AM Re: I got Error code : 1208 when I run my script to map drive
NTDOC Administrator Offline
Administrator
*****

Registered: 2000-07-28
Posts: 11571
Loc: CA
This should also work for every OS Microsoft makes, except Windows 3.1, but if you're running Windows 3.1 you have BIGGER PROBLEMS then trying to get KiXtart running.

code:
@ECHO OFF
IF NOT "%OS%" == "Windows_NT" GOTO WIN9X
VER|FIND /I "XP" >NUL && IF %ERRORLEVEL% EQU 0 GOTO XP
IF not "%ALLUSERSPROFILE%" == "" GOTO WIN2K
IF "%OS%" == "Windows_NT" GOTO NT4
GOTO END
:XP
ECHO Found Windows XP
REM Or what ever command you want to run.
GOTO END
:WIN2K
ECHO Found Windows 2000
REM Or what ever command you want to run.
GOTO END
:NT4
ECHO Found Windows NT 4
REM Or what ever command you want to run.
GOTO END
:WIN9X
ECHO Found Windows 9x
ECHO You should see this on Windows ME
pause
REM Or what ever command you want to run.
GOTO END
:END

Pech... One of these postings HAS to work. If you copy and use the code above on an ME workstation you should see it as it pauses. Then try it as the only logon bat for a specific account for testing ME. If you don't see it then you have some other problem happening where perhaps the logon is being bypassed by the OS due to some other setting.

Top
#33123 - 2002-11-26 08:33 AM Re: I got Error code : 1208 when I run my script to map drive
Pech Offline
Getting the hang of it

Registered: 2002-10-16
Posts: 61
Loc: Thailand
OK That's right!

Thank a lot Kent!

Pech

Top
#33124 - 2002-11-26 08:36 AM Re: I got Error code : 1208 when I run my script to map drive
Lonkero Administrator Offline
KiX Master Guru
*****

Registered: 2001-06-05
Posts: 22335
Loc: OK
weirly pech knows only [Frown] as his face on posts...
sad, as whenever I get problems it's [Big Grin] [Mad] [Roll Eyes] [Eek!]
_________________________
!

download KiXnet

Top
#33125 - 2002-11-26 09:14 AM Re: I got Error code : 1208 when I run my script to map drive
Pech Offline
Getting the hang of it

Registered: 2002-10-16
Posts: 61
Loc: Thailand
[Smile] [Wink] [Big Grin]

Thanks for every one to help me.

Pech

Top
Page 5 of 5 <12345


Moderator:  Jochen, Allen, Radimus, Glenn Barnas, ShaneEP, Arend_, Mart 
Hop to:
Shout Box

Who's Online
1 registered (Allen) and 156 anonymous users online.
Newest Members
diefnet, Arogya, gkustra, emnipetro, Hirze
17644 Registered Users

Generated in 0.032 seconds in which 0.013 seconds were spent on a total of 13 queries. Zlib compression enabled.

Search the board with:
superb Board Search
or try with google:
Google
Web kixtart.org