Page 1 of 1 1
Topic Options
#24662 - 2002-07-09 11:43 PM Runtime error, WKIX32.EXE (in W2K environment with IBM Websphere 4.0.1)
seanmenlo Offline
Lurker

Registered: 2002-07-09
Posts: 1
I recently installed IBM Websphere 4.0.1 on Windows 2000

I have Windows 2000 Professional with Service Pack 1

After installation, I rebooted.

When I login, I see this message box:

Runtime Error!
Program: c:\WINNT\ms\kixtart\WKIX32.EXE
abnormal program termination

What is the cause of this message?

How can I correct it?

My system has WKIX32 version 4.02

(MCA: complete subject)

[ 10 July 2002, 18:32: Message edited by: MCA ]

Top
#24663 - 2002-07-09 11:52 PM Re: Runtime error, WKIX32.EXE (in W2K environment with IBM Websphere 4.0.1)
Lonkero Administrator Offline
KiX Master Guru
*****

Registered: 2001-06-05
Posts: 22346
Loc: OK
it can be almost anything...

what call's the program?
if it comes on login there is probably some problem with logonscript.

there may also be some info in eventviewer.

what is the logon script over there?

etc....

[ 09 July 2002, 23:56: Message edited by: Lonkero ]
_________________________
!

download KiXnet

Top
#24664 - 2002-07-10 03:35 PM Re: Runtime error, WKIX32.EXE (in W2K environment with IBM Websphere 4.0.1)
Sealeopard Offline
KiX Master
*****

Registered: 2001-04-25
Posts: 11163
Loc: Boston, MA, USA
Does it just happen during login or does KiXtart produce the same error when you run it separtately after logging in? Does it happen with KIX32.EXE, too?
_________________________
There are two types of vessels, submarines and targets.

Top
#24665 - 2002-07-10 05:18 PM Re: Runtime error, WKIX32.EXE (in W2K environment with IBM Websphere 4.0.1)
Les Offline
KiX Master
*****

Registered: 2001-06-11
Posts: 12734
Loc: fortfrances.on.ca
seanmenlo,
So... are you saying that WKiX32 was fine before you installed IBM Websphere and that the install broke it?
_________________________
Give a man a fish and he will be back for more. Slap him with a fish and he will go away forever.

Top
#24666 - 2002-07-10 06:31 PM Re: Runtime error, WKIX32.EXE (in W2K environment with IBM Websphere 4.0.1)
MCA Offline
KiX Supporter
*****

Registered: 2000-04-28
Posts: 5152
Loc: Netherlands, EU
Dear,

Some additional questions:
- what kind of languages are you using for windows and websphere
- how are you starting your script.
- try kix32.exe with following script
code:
MessageBox("kix @kix started","kixtart info")

- try your script with additional debugging code which you can add to it with our tool
kixstrip. the call should be kixstrip input.kix output.kix /debug
After running it you will get the output file %tmp%\kixdebug.txt.
greetings.
_________________________
email scripting@wanadoo.nl homepage scripting@wanadoo.nl | Links | Summary of Site Site KiXforms FAQ kixtart.org library collection mirror MCA | FAQ & UDF help file UDF kixtart.org library collection mirror MCA | mirror USA | mirror europe UDF scriptlogic library collection UDFs | mirror MCA

Top
Page 1 of 1 1


Moderator:  Jochen, Allen, Radimus, Glenn Barnas, ShaneEP, Ruud van Velsen, Arend_, Mart 
Hop to:
Shout Box

Who's Online
0 registered and 64 anonymous users online.
Newest Members
jtpk2022, Rayvenhaus, Insecurity, KGSOFT, fobrien
17791 Registered Users

Generated in 0.174 seconds in which 0.108 seconds were spent on a total of 12 queries. Zlib compression enabled.

Search the board with:
superb Board Search
or try with google:
Google
Web kixtart.org