Page 1 of 1 1
Topic Options
#212760 - 2017-10-17 02:39 PM Windows 10 UAC enable kiXtart
Ruggiero Offline
Just in Town

Registered: 2017-10-17
Posts: 2
Loc: Como
Hi All,

I have a couple windows 10 pc in a active directory domain environment.
To map network drivers they used kixtart script running at logon.
It's configured in users logon script.
kixstat version 4.67 saved on \\domain\NETLOGON folder
On windows 7 all work fine.
Same configuration on windows 10 doesn't work.
all users are user group, uac is active, and i can't disable it because calc.exe and other features doesn't work.

error is:
access denied
you have to run this utility in elevated mode




Edited by Ruggiero (2017-10-17 02:40 PM)

Top
#212761 - 2017-10-17 03:50 PM Re: Windows 10 UAC enable kiXtart [Re: Ruggiero]
Allen Administrator Online   shocked
KiX Supporter
*****

Registered: 2003-04-19
Posts: 4444
Loc: USA
Something doesnt sound right. I have nearly 200 pcs running windows 10 and don't have any issues with mapping drives.

Please describe your login process and if possible post the script in question.

Top
#212763 - 2017-10-17 04:39 PM Re: Windows 10 UAC enable kiXtart [Re: Allen]
Ruggiero Offline
Just in Town

Registered: 2017-10-17
Posts: 2
Loc: Como
This is my script:

use n: /delete
use p: /delete
use q: /delete
use r: /delete
use t: /delete
use s: /delete

use s: "\\server1\world$"
use t: "\\server2\regions$"
use q: "\\server3\towns$"
SELECT
CASE ingroup ("fax")
use r: "\\server4\fax$"



it's saved in \\domain\NETLOGON folder
On active directory user profile login script run: "kix32.exe mapdrive.sc"

here the error message
[img]https://ibb.co/iixTwR[/img]


Edited by Ruggiero (2017-10-17 04:41 PM)

Top
#212765 - 2017-10-17 05:21 PM Re: Windows 10 UAC enable kiXtart [Re: Ruggiero]
Allen Administrator Online   shocked
KiX Supporter
*****

Registered: 2003-04-19
Posts: 4444
Loc: USA
A couple of things...

The access denied may be coming from something else. Your command prompt box shows Windows Script Host, which I believe is a vbscript.

Your Select\Case is missing the Endselect

Place
? @result + " - " + @serror
under each use statement as a test to see what your results really are.

Top
Page 1 of 1 1


Moderator:  Jochen, Allen, Radimus, Glenn Barnas, ShaneEP, Arend_, Mart 
Hop to:
Shout Box

Who's Online
0 registered and 158 anonymous users online.
Newest Members
anhkfr, adamlevine, katherinknul, phamthuy, xuantu075
17631 Registered Users

Generated in 0.029 seconds in which 0.011 seconds were spent on a total of 13 queries. Zlib compression enabled.

Search the board with:
superb Board Search
or try with google:
Google
Web kixtart.org