Page 1 of 1 1
Topic Options
#182216 - 2007-11-02 10:58 PM @PRODUCTTYPE Bug with Vista
5861king Offline
Fresh Scripter

Registered: 2006-09-28
Posts: 48
Loc: UK
If you run the kix32 or wkix32.exe and use the @PRODUCTTYPE it only detects the vista OS as a Windows 2000, now If I open Command Prompt with Elevated privileges and rerun the program it detects the O/S correctly.

UAC has been turned off from my PC, Also I am a Local Administrator of the PC!!!!! has anyone else come accross this problem!!! and can anyone confirm if this problem happens on tee Vista OS PC

Top
#182218 - 2007-11-03 04:45 AM Re: @PRODUCTTYPE Bug with Vista [Re: 5861king]
Allen Administrator Offline
KiX Supporter
*****

Registered: 2003-04-19
Posts: 4536
Loc: USA
My results seem normal using the following code with UAC turned off:
 Code:
? @kix
? @producttype


results
 Quote:

4.53
Windows Vista Business Edition

4.60
Windows Vista Business Edition



Will post results of UAC/On after a reboot.

Top
#182219 - 2007-11-03 04:58 AM Re: @PRODUCTTYPE Bug with Vista [Re: Allen]
Allen Administrator Offline
KiX Supporter
*****

Registered: 2003-04-19
Posts: 4536
Loc: USA
Exact same results with UAC on.

Can you test this on another Vista Box?

Top
#182256 - 2007-11-05 12:25 PM Re: @PRODUCTTYPE Bug with Vista [Re: Allen]
5861king Offline
Fresh Scripter

Registered: 2006-09-28
Posts: 48
Loc: UK
must be a problem with my pc and adminscript. going to wipe my pc, just to let you know I test the scripts in dos and all is well. Thanks for your help!!!
Top
#182263 - 2007-11-05 03:11 PM Re: @PRODUCTTYPE Bug with Vista [Re: 5861king]
Glenn Barnas Administrator Offline
KiX Supporter
*****

Registered: 2003-01-28
Posts: 4372
Loc: New Jersey
FWIW - I've tried this on my x86 and x64 based systems both as admin and regular users and have not seen the problem.

Glenn
_________________________
Actually I am a Rocket Scientist! \:D

Top
Page 1 of 1 1


Moderator:  ShaneEP, Arend_, Jochen, Radimus, Glenn Barnas, Allen, Ruud van Velsen, Mart 
Hop to:
Shout Box

Who's Online
0 registered and 229 anonymous users online.
Newest Members
SHEBLU_HOSSAIN, JohnShearer, sam_white, Luuraap, mve666
17800 Registered Users

Generated in 0.095 seconds in which 0.052 seconds were spent on a total of 13 queries. Zlib compression enabled.