Page 1 of 1 1
Topic Options
#179016 - 2007-08-09 04:23 PM Logonscript in KF.NET starts slooooooow
Mart Moderator Offline
KiX Supporter
*****

Registered: 2002-03-27
Posts: 4665
Loc: The Netherlands
Guys,

First of all yes, I know this should be posted at kf.org but all I get are 404's when posting so I thought I give it a go here.


The GUI of our logon script is written in KF.NET. Recently we started to implement it in a small part of our company to see how it performs and if the users have wishes/comments.

One comment that they have is that starting the script is kinda slow. The script I used at my previous office was done in KF classic and seems to start way faster even though it has a lot more graphical stuff going on.

Is this a .NET thing? Is anybody else experiencing the same?
_________________________
Mart

- Chuck Norris once sold ebay to ebay on ebay.

Top
#179119 - 2007-08-10 05:03 PM Re: Logonscript in KF.NET starts slooooooow [Re: Mart]
Mart Moderator Offline
KiX Supporter
*****

Registered: 2002-03-27
Posts: 4665
Loc: The Netherlands
Never mind. Got a post going on kf.org and it turned out to be a .net thing.

Shawn you da man
_________________________
Mart

- Chuck Norris once sold ebay to ebay on ebay.

Top
Page 1 of 1 1


Moderator:  Arend_, Allen, Jochen, Radimus, Glenn Barnas, ShaneEP, Ruud van Velsen, Mart 
Hop to:
Shout Box

Who's Online
0 registered and 182 anonymous users online.
Newest Members
vertage, dimi575, Drecksnacken, Nlill, webtools321
17735 Registered Users

Generated in 0.03 seconds in which 0.014 seconds were spent on a total of 13 queries. Zlib compression enabled.

Search the board with:
superb Board Search
or try with google:
Google
Web kixtart.org