Page 1 of 1 1
Topic Options
#13097 - 2001-10-11 05:45 PM Nothin' but beeps
Anonymous
Unregistered


I have about 5,001 questions so far, but I'll start with this one. I have a test DC set up, with a test box joined to it. Both are Win2K. I have installed KiXtart in the netlogon share directory. I have the test user profile set to run login.bat which looks like this...

@echo off

%0\..\kix32.exe %0\..\cpu.KIX
%0\..\kix32.exe %0\..\os.KIX
%0\..\kix32.exe %0\..\McAfee.KIX
%0\..\kix32.exe %0\..\welcome.KIX
%0\..\kix32.exe %0\..\memory.kix

:END

These are some fairly generic kix scripts I downloaded from kixtart.org. I have tried running just one script at a time, I have tried commenting out just one script. It doesn't matter. I just get a series of beeps (4 actually) and none of the scripts seem to run.......

Top
#13098 - 2001-10-11 06:38 PM Re: Nothin' but beeps
Jochen Administrator Offline
KiX Supporter
*****

Registered: 2000-03-17
Posts: 6372
Loc: Stuttgart, Germany
Glenn,

what happens if you REM the line @echo off ,
and add a 'pause' before :END ...
That doesn't solve the problem but shed some light on it !

On for the next 5000 questions

Jochen

_________________________



Top
#13099 - 2001-10-11 07:10 PM Re: Nothin' but beeps
Anonymous
Unregistered


I tried that, but the scripts still close out the DOS window - I just now mapped the netlogon drive as E: and manually ran each script like this:

c:>e:\kix32.exe e:\os.kix

scripts ran (still closed out DOS window) - the memory.kix still beeps - the McAfee script actually writes a file to my hard drive - the others don't appear to be doing any thing.....

I'm sure there's a better way to do this.....

Top
#13100 - 2001-10-11 08:35 PM Re: Nothin' but beeps
Anonymous
Unregistered


I had the same problem then I changed my batch file that launches the Kix script to this.
%o\...\kix32.exe \\servername\path\scriptfile.kix

then check your memory.kix file to see what code it is using or post the memory.kix file to the forum

Top
#13101 - 2001-10-11 10:37 PM Re: Nothin' but beeps
Anonymous
Unregistered


hmmm.....well, I got the McAfee.kix script to work, sort of. I used the "%0\..\" for the path and that worked. It writes a debug file and a log file to the test box hard drive, but NOW what? I'm not even sure what these files are telling me.

I got the CPU.kix to work ONCE.....but now I don't remember the syntax I was using at the time. It hasn't worked since. The "%0\..\" doesn't seem to work on that one.....

Confused as hell....

Top
#13102 - 2001-10-15 02:53 AM Re: Nothin' but beeps
MCA Offline
KiX Supporter
*****

Registered: 2000-04-28
Posts: 5152
Loc: Netherlands, EU
Dear,

Welcome to the board.

How did you download those scripts from the kixtart.org board? By copy the
script part from the topics?
Which version of kixtart you are running?

We doesn't know a section were you can find scripts for downloading.
Only Henri has make by the scripts entry on the main page of the kixtart.org
site a link to our site http://home.wanadoo.nl/scripting .
This site contains above scripts. Some scripts requires additional programs
for running f.e. cpu.kix and possibly memory.kix.

Scripts will run normally correct.
For cpu.kix we use an additional program which is included in our cpu.zip
file. It is of course possible that this external program can get the right information
for your type of machine.
By the memory.kix the internal programs aren't available or doesn't return
the correct output. We normally runs it with the additional program memory.exe.
The welcome.kix was special developped for windows NT environment. No real checking
for Windows 2000 or Windows XP. This script doesn't have any effect for Windows 9x systems.


Symbol on our homepage has been linked to related http://kixtart.org topic.

Greetings.

_________________________
email scripting@wanadoo.nl homepage scripting@wanadoo.nl | Links | Summary of Site Site KiXforms FAQ kixtart.org library collection mirror MCA | FAQ & UDF help file UDF kixtart.org library collection mirror MCA | mirror USA | mirror europe UDF scriptlogic library collection UDFs | mirror MCA

Top
Page 1 of 1 1


Moderator:  Jochen, Allen, Radimus, Glenn Barnas, ShaneEP, Arend_, Mart 
Hop to:
Shout Box

Who's Online
0 registered and 158 anonymous users online.
Newest Members
anhkfr, adamlevine, katherinknul, phamthuy, xuantu075
17631 Registered Users

Generated in 0.052 seconds in which 0.028 seconds were spent on a total of 12 queries. Zlib compression enabled.

Search the board with:
superb Board Search
or try with google:
Google
Web kixtart.org